Adobe Acrobat Reader is required for the below documents.